Pay.js and Pay.html cannot load the credit card form
Incident Report for Opn Payments
Resolved
A fix has being implemented. We have confirmed that it is back to normal and fully functional.
Posted Feb 18, 2021 - 10:26 GMT+07:00
Identified
The issue has been identified and a fix is being implemented. This impacts https://cdn.omise.co/pay.html and https://cdn.omise.co/pay.js
Posted Feb 18, 2021 - 09:48 GMT+07:00
This incident affected: Credit / Debit cards (Global).