3DS charges processing fails
Incident Report for Opn Payments
Resolved
เราพบข้อขัดข้องในการทำงานของรายการรับชำระ 3DS วันอังคารที่ 26 มี.ค. 16:53 - 18:32 (GMT+7) ซึ่งส่งผลให้รายการรับชำระ 3DS บางรายการไม่สำเร็จ

ทีมงานได้ตรวจสอบข้อขัดข้องและลงมือแก้ไขทันที เพื่อให้ระบบกลับมาทำงานได้ปกติ 99% ในเวลา 17:49
และระบบกลับมาทำงานโดยปกติ 100% ตั้งแต่เวลา 18:32 เป็นต้นไป

เราขออภัยในความไม่สะดวกที่เกิดขึ้น หากมีคำถามเพิ่มเติมสามารถติดต่อที่ support@opn.ooo

Opn Payments

We experienced an internal technical issue which had resulted in the 3DS service on Tue 26th Mar between 16:53 and 18:32 (GMT+7), during which, some 3DS charges failed.

Our teams had investigated and rectified the issue right away. All services were back to 99% operation on 17:49 and back to full operation with no further error since 18:32

We apologize for the inconvenience this has caused. For questions or concerns regarding this incident, please reach out to support@opn.ooo

Opn Payments
Posted Mar 26, 2024 - 19:00 GMT+07:00
Monitoring
เราพบข้อขัดข้องในการทำงานของรายการรับชำระ 3DS วันอังคารที่ 26 มี.ค. 16:53 - 17:49 (GMT+7) ซึ่งส่งผลให้รายการรับชำระ 3DS บางรายการไม่สำเร็จ

ทีมงานได้ตรวจสอบข้อขัดข้องและลงมือแก้ไขทันที เพื่อให้ระบบกลับมาทำงานได้ปกติตั้งแต่เวลา 17:49 เป็นต้นไป

เราขออภัยในความไม่สะดวกที่เกิดขึ้น หากมีคำถามเพิ่มเติมสามารถติดต่อที่ support@opn.ooo

Opn Payments

We experienced an internal technical issue which had resulted in the 3DS service on Tue 26th Mar between 16:53 and 17:49 (GMT+7), during which, some 3DS charges failed.

Our teams had investigated and rectified the issue right away. All services were back to normal from 17:49 onwards.

We apologize for the inconvenience this has caused. For questions or concerns regarding this incident, please reach out to support@opn.ooo

Opn Payments
Posted Mar 26, 2024 - 18:37 GMT+07:00
This incident affected: Credit / Debit cards (Global).