All transaction status is not updated
Incident Report for Opn Payments
Resolved
จากข้อขัดข้องในการทำงานระบบชำระเงิน ซึ่งส่งผลให้ไม่สามารถรับสถานะการชำระที่ถูกต้องได้นั้น ทางทีมงานได้ตรวจสอบและแก้ไข โดยระบบกลับมาทำงานตามปกติตั้งแต่เวลา 20:18 น. เป็นต้นมา

เราขออภัยในความไม่สะดวกที่เกิดขึ้น หากมีคำถามเพิ่มเติมสามารถติดต่อที่ support@opn.ooo

Opn Payments

---

Regarding the service outage and delayed transaction status, our team has investigated and resolved the issue. All services were back to normal as of 20:18.

We apologize for the inconvenience this has caused. For questions or concerns regarding this incident, please reach out to support@opn.ooo

Opn Payments
Posted Mar 16, 2024 - 20:29 GMT+07:00
Identified
ขณะนี้เกิดข้อขัดข้องในการทำงานการชำระเงิน ท่านอาจจะได้รับสถานะการชำระที่ถูกต้องผ่านช่องทางชำระเงินทั้งหมดช้าลง ได้ชั่วคราว

สามารถตรวจสอบอัปเดตล่าสุดที่ https://status.omise.co

ขออภัยในความไม่สะดวกที่เกิดขึ้นในครั้งนี้

Opn Payments

---

We are experiencing a service outage with all payments. While our team investigates to restore the service, you may receive a delay correct payments status on all payments.

Updates will be provided on https://status.omise.co.

We apologize for any inconvenience caused.
Posted Mar 16, 2024 - 19:58 GMT+07:00
Update
We are continuing to investigate this issue.
Posted Mar 16, 2024 - 18:41 GMT+07:00
Investigating
ขณะนี้เกิดข้อขัดข้องในการทำงานการชำระเงิน ในระหว่างที่เรากำลังตรวจสอบข้อขัดข้องที่เกิดขึ้น ท่านจะไม่สามารถรับสถานะการชำระผ่าน ช่องทางชำระเงินทั้งหมด ยกเว้น Credit card และ Debit Card ได้ชั่วคราว

สามารถตรวจสอบอัปเดตล่าสุดที่ https://status.omise.co

ขออภัยในความไม่สะดวกที่เกิดขึ้นในครั้งนี้

Opn Payments

---

We are experiencing a service outage with APM (Alternate Payment Methods). While our team investigates to restore the service, you will not be able to receive payments status on all payments except credit card and debit card.

Updates will be provided on https://status.omise.co.

We apologize for any inconvenience caused.

Opn Payments
Posted Mar 16, 2024 - 18:32 GMT+07:00
This incident affected: API (Global), Credit / Debit cards (Global), Dashboard, Credit Card Installments (Bangkok Bank Installment (TH), Kasikorn Bank Installment (TH), Krungsri and Firstchoice Installment (TH), Krungthai Installment (TH), Siam Commercial Bank Installment (TH), UOB Installment (TH)), Internet Banking (Bangkok Bank (TH), Krungsri Online (TH)), Alternative Payments (Alipay (Barcode) (TH), Alipay (Online) (TH), Alipay+ (Alipay CN) (SG), AliPay+ (Alipay HK) (SG), AliPay+ (DANA) (SG), Alipay+ (GCash) (SG), Alipay+ (KakaoPay) (SG), Alipay+ (Touch 'n Go) (SG), Bill Payments (TH), Boost (MY), CitiPoints (TH), DuitNow Online Banking/Wallets (MY), DuitNow QR (MY), FPX (MY), Google Pay (TH, SG, MY), GrabPay (TH, SG, MY), Konbini, Pay-easy, and Online Banking (JP), Maybank QR (MY), Paynow (SG), PromptPay (TH), Rabbit LINE Pay (TH), ShopeePay (TH, SG, MY), Touch 'n Go (MY), TrueMoney Wallet (TH), WeChat Pay (Barcode) (TH)), and Mobile Banking (Bangkok Bank (TH), Kasikorn Bank (TH), Krungsri Bank (TH), Krungthai NEXT (TH), OCBC Digital (SG), Siam Commercial Bank (TH)).